Feb 02, 2023
Just Add Power devices have 2 green lights on the front of the device that are diagnostically relevant: a Power Light and a Data Light. On a rackmount unit, the lights on the port-side are diagnostically relevant.
Healthy Behavior:
The Power Light on a device is performs a Heartbeat Blink - two quick blinks followed by a pause - repeated about 10 times while the device is booting up. After the initial boot, the Power Light will go solid.
Unhealthy Behavior:
The Power Light continuously Heartbeat Blinks, and never goes solid.
Cause:
- A device displaying continuous Heartbeat Blinks - in a Bootloop - has had firmware loaded incorrectly. Incorrect firmware load can be caused by: 1) interrupting firmware load while in progress 2) powering off the unit during a firmware load 3) closing or cancelling JADConfig during firmware update portion
- The power being supplied to the unit is not adequate for full functionality. This can be caused by:
- Bad POE provided by the switch to the device. This could involve the switch port, network cable, or J+P device port.
- The power supply that is providing power to the unit.
Resolution:
- Most devices in a Bootloop can be recovered with Debrick. Instructions for making a Debug cable are included with Debrick, or contact Support and request a pair of Debug cables to be shipped to you. Debrick and instructions can be downloaded in the Knowledge Base at https://support.justaddpower.com/kb/article/163-debrick-recover-a-just-add-power-device
- Swap the potentially-defective parts until the part providing inadequate power is identified. Replace that part
- Swap switch port connection, swap network cable, swap J+P device
- Try a new power supply